View Single Post
Old February 9th, 2003, 01:55 AM
info_xatcom info_xatcom is offline
Join Date: Feb 2001
Posts: 0
MP3 Codec missing ?!

Hello Michael,

Are you sure it worked with xatshow 4?

xatshow 5 is supposed to give you better messages ....

Here is my stock answer:

The windows codec is a bit fussy and doesn't like some MP3s, usually low bit
rate (<96 kbit/s or mono).

You need to convert the MP3 to a more standard format (eg 128kbit stereo) or
convert it to a WAV file.

We may improve this with a future release.

An application like CDEX (freeware) will allow you to convert the audio file you
have to one which is more standard (and compatible with xatshow).

You can download CDEX from:

We plan to improve this problem in a future release.


>Installed this afternoon the new version 5 (Wow what an improvement -
> compliments!!) - have been using XATSHOW to ful satisfaction after
>I bought my digital camera. Was very eager to try it all out. What a
>disappointment that I have not been able to create a VCD - error
>message: no MP3 codec installed (strange I can play MP3 files etc.)!
>Eventhough the previous version of XATSHOW did not have this error
>message - I donwloaded and installed the latest version of Microsoft
>Windows Media Player (for XP)as suggested opn the XATSHOW website -
>restarted the 'engine'and still the same error message.
>Can somebody make some suggestions ? I'm running on Windows XP -
>have installed the newest version of Media Player (9). What else can
>I do ?

Reply With Quote