View Single Post
Old October 9th, 2003, 05:17 AM
jc2ho jc2ho is offline
Join Date: Oct 2003
Posts: 0
xatshow quits before "create" is finished

Hello all,

I just spent a lot of time organizing a lot of photos into around 25
slideshows using xatshow, most of them with music. when i press
create, everything seems fine. but about 1.5 hours later, xatshow
just suddenly quits, with no error message whatsoever. at first i
thought the "create" process is done. so i look at the output
folder. there are three files. the size of the .bin file seems to
agree with what should be a complete photo vcd image. but the .cue
file is empty. therefore, i cann't burn or mount this image. in
fact i have no way of verifying whether the .bin file is complete.
and also there's a .tmp file. these tell me that the "create"
process wasn't finished when the program quits.

i've tried it again and again, slightly changing the files. the same
problem occurs.

then i tried again with just 5 photos and one song, in one single
slideshow. everything is fine!

so i thought size was the problem. but i did manage to create a
photo vcd with a lot of photos in about 20 slideshows, a couple of
months ago!

could it be that some file (.jpg or .wav) just crash the program? i
didn't use any mp3.

does anybody here have the same problem? thank you for any help.


Reply With Quote