View Single Post
Old February 2nd, 2004, 12:45 AM
thehamguy1 thehamguy1 is offline
Join Date: Sep 2003
Posts: 0
Parameters for sound files


Like you, I've had to explore to find CDEX settings that rip music
files that Xatshow can use. I think I've finally found the formula:

First, I don't use the LAME encoder that came with CDEX, a use a
later version someone in this forum suggested. Unfortunately I don't
remember where I got it from, but it's V. 1.32, Engine 3.93 MMX. A
little searching on the internet should find it. Before unzipping
the downloaded encoder, go to the CDEX folder and rename (don't
delete) the file lame_enc.dll. I renamed mine lame_enc.dlo. That
way I could always get it back if I needed it. Unzip the newer
lame_enc.dll to the same folder.

Next, open CDEX and go to Options/Settings (F4). On the Encoder tab,
select the lame encoder (since the original was renamed, the new one
is the only lame encoder shown, just select it), then make these
other selections: THREAD PRIORITY: Normal; VERSION: MPEG I; BIT
RATE MIN: 128kbps (no max bitrate selected); MODE: Stereo; QUALITY:
Normal(q=5); VBR Method: Disabled; and OUTPUT SAMPLE RATE: Auto.
All other settings I left blank. It may be that some of the settings
aren't essential but they've worked for me so far. Hope they help!


> That might help, but I've also had problems with some wav files
> created from the cd using Adobe Audition (aka Cool Edit). This one
> pushed me to use another product for creating slide shows with
> XatShow is my choice for screen savers without sound.
> I use CDEX using the LAME encoder for making my mp3's. What I'm
trying to
> figure out is what parameters to set CDEX to encode with. I could
find no
> consistency as to which files work and which did not.
> Darren Farris at xat wrote me the following about the
problem: "Sound file
> for xatshow are processed by the external audio codec installed on
> machine, rather than by xatshow itself. This is not an ideal
solution as"
> "To give it the best chance of working (all codecs support) I
recommend you
> select an mp3 44.1Khz Stereo without any extensions. Many users
have had
> success with mp3s ripped with (or converted) by"
> Doug
> On Thu, 29 Jan 2004 04:13:06 -0000, Bill N <billn2375@ > wrote:
> > Just a wild stab, but I've had problems in other programs (ULEAD
> > picture show for one) with the ID tags on MP3 files. You may want
> > to make a copy of an MP3 that's not working and remove the tags
> > WINAMP to see if this helps.
> > (right click on the track in WINAMP, click file info, uncheck the
> > Tag boxes and save the file). Again, do this to a copy of the mp3
> > file or you'll wipe out title, artist, genre info on your original
> > mp3.
> > You should see the address of the header move (see mPEG info on
> > file info screen). This may help.
> >
> >
> > Yahoo! Groups Sponsor
> >
> > Yahoo! Groups Links
> >
> > To visit your group on the web, go to:
> >
> >
> >

Reply With Quote