xatquiz home page xat.com home page

Go Back   xat.com Forum > xatshow
User Name
Password
Play Quizzes FAQ Members List Search Today's Posts Mark Forums Read Register Free

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old February 2nd, 2003, 11:42 PM
 
Posts: n/a
b510




Hello Chris,
I have looked at the new beta and like it very much, everything seems to b
e working. I notice that the font save has been implemented as has a save o
n the text, very useful.
The new Enhance button looks good and appears to give good general correcti
on.
I have my new registration, so thanks for all your efforts. You and the tea
m have been working hard.
John


Reply With Quote
  #2  
Old February 3rd, 2003, 02:19 AM
info_xatcom info_xatcom is offline
Player
 
Join Date: Feb 2001
Posts: 0
b510



> The new Enhance button looks good and appears to give good general
correction.
Its almost there, its suposed to default to the middle.

Someone spotted that we were lowercasing all names so that's fixed
too. I think we are close to full release but not promiscing a
definite date as we are already 4 months late!

Chris.


Reply With Quote
  #3  
Old February 3rd, 2003, 05:38 PM
lesterbooth lesterbooth is offline
Player
 
Join Date: Feb 2003
Posts: 0
b510




Ok, we're on the same page.

Lester


Reply With Quote
  #4  
Old February 3rd, 2003, 09:53 PM
lesterbooth lesterbooth is offline
Player
 
Join Date: Feb 2003
Posts: 0
b510



Chris,

Explain further your comments that the Enhance button is supposed to
default to the middle.

Lester

> > The new Enhance button looks good and appears to give good
general
> correction.
> Its almost there, its suposed to default to the middle.
>
> Someone spotted that we were lowercasing all names so that's fixed
> too. I think we are close to full release but not promiscing a
> definite date as we are already 4 months late!
>
> Chris.


Reply With Quote
  #5  
Old February 3rd, 2003, 10:08 PM
info_xatcom info_xatcom is offline
Player
 
Join Date: Feb 2001
Posts: 0
b510



Hello Lester,

I made a mistake apparently all is well and it does.

The suggested enhance (could be not the best) is with the slider in the middle
not the left. Middle should be the default position.

Chris.

>Chris,
>
>Explain further your comments that the Enhance button is supposed to
>default to the middle.
>


Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 01:26 AM.


Powered by vBulletin Version 3.5.0
Copyright ©2000 - 2006, Jelsoft Enterprises Ltd.
2006 xat.com ltd.