xatquiz home page xat.com home page

Go Back   xat.com Forum > xatshow
User Name
Password
Play Quizzes FAQ Members List Search Today's Posts Mark Forums Read Register Free

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old August 23rd, 2003, 08:55 PM
rbowren rbowren is offline
Player
 
Join Date: Aug 2003
Posts: 0
VCD HAS GLITCHES IN PICTURES & MUSIC ( HELP PLEASE )MAKING ME CRAZY HERE !!!!!!!



I Bought the standard edition & when burning the cd with both options
the pc & vcd on the same cd the pc version looks great & all music
sounds great & everything is in sync with no glitches.
The vcd version when played in a dvd player & I have 3 all new that
play vcd format & it's the same on all 3 some of the pictures are
distorted they have these lines through the picture that look like it
was suppose to be part of the picture but did not get read right in
the create process & it looks like part of a picture on top of
another picture.
The majority of the pictures look great on average 5 or 6 pictures
per cd do this.
I use the sync music to pictures & this makes the pictures & music
work out perfectly but again here & there the music will stop during
a picture change or get a glitch in the music that is not there on
the original music file.
I have a 52x24x52 Madd Dog burner with just link & buffer under run &
using nero burning software even at the lowest burn speed 8x it still
does the same thing.
I have nothing else open or running when I am doing this.
? Ever get the file must be 3 seconds or longer when you add a music
file ? The song is over 3 minutes but that is what pops up ?
Have no idea why that happens most music files it accepts but here &
there it will say must be 3 seconds or longer & they are all the same
type mp3 files.
Soooooooooooooo I am at the point of is it my processor on my
computer that is the culprit with the glitches ?
Running win 98-se 600 mhz.
Again the pc version is great & by the way why are there no
transitions between pictures on vcd but there are on the pc version
although when you are on the sequensor tab there is a check box that
I check that says customize the slide show & shows it to have
transitions & you can choose the effects & time ?
But when you play it they are only on the pc version.
All I want is an honest answer from someone in the know or someone
having the same problems with a bigger & faster processor so I know
the problem is not on my end.
I am going to go by a major brand cdr that specifies video & do it
one more time & compare the ones I made on the maxell.
If it still has glitches in the pic's & music then I am down to two
reasons my pc processor speed or it's just the program I suppose.
It is a shame it does so well the majority of the cd but just enough
glitches to ruin it .
I guess for $39.00 you can't expect too much but if it worked as
advertised I would pay more.
Very simple to use & learning curve is a snap.
I do give an A plus for ease of use.

80 gig & 256mb.
Could it be the type of blank cd's ? I am using Maxell cdr music.


Reply With Quote
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 08:45 PM.


Powered by vBulletin Version 3.5.0
Copyright ©2000 - 2006, Jelsoft Enterprises Ltd.
2006 xat.com ltd.