xatquiz home page xat.com home page

Go Back   xat.com Forum > xatshow
User Name
Password
Play Quizzes FAQ Members List Search Today's Posts Mark Forums Read Register Free

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old September 7th, 2003, 05:29 PM
robingarr324 robingarr324 is offline
Player
 
Join Date: Feb 2003
Posts: 0
Hangs on last image - music plays on and on



If you were using over ride for all the slides, maybe you made
the show longer than the music. If you select play slide show
once, the last picture will remain untill the end of the music.

robi


Reply With Quote
  #2  
Old September 7th, 2003, 09:23 PM
 
Posts: n/a
Hangs on last image - music plays on and on



I just returned from a great photo trip, so now I want to create
some VCDs of my photos to view on my TV. So I set up all the image
files, song files, background image and song for the main menu -
looks good so far. Go through and very carefully set EACH slide show
to "Override settings for this slideshow" and "Spaced to music
length". Hit "Create" and it rumbles along for a long time, finally
completing. Then burn the VCD - that also seems to work fine. Pop
the VCD into my DVD player - looks good so far. Go to play any of
the shows and NO GOOD!

The music winds down and ends BEFORE the slideshow is done - then
the music starts over again. When the slideshow gets to the last
slide, it sits on the last slide - while the song plays ALL the way
to the end a 2nd time! Then it finally finishes and returns to the
main menu. What's going on here?

Have any of you experienced this problem - if so can you recommend
something? All I want to do is make a simple no-transitions
slideshow that I can watch on my TV. I have made many before, but
there always seems to be some kind of problem. I have a dozen or so
other programs, but I'm really tired of messing around trying to
find one that works.

Just before hitting the "Send" button, I thought of something. Maybe
Chris will need to answer this. The songs I used for these
slideshows were all songs that I downloaded from the subsription
music site, EMusic. (BTW, I am paying for this service, and this is
a legal music download website). The PC World writeup on song
services rated EMusic highly - one of the reasons being the high
quality of the music. The mp3 files are in variable bit-rate and the
ones I downloaded range from 300 to 400 kbps. The normal mp3 song
file is 128 kbps. This should be good! But I was thinking, when
XATshow goes to calculate the length of a song, is it being confused
because these songs are at a much higher bit rate than normal? Just
a thought. In checking the songs by clicking on the song in
Sequencer - AHA! - all the song durations are WRONG! They are all
LONGER than the actual song length. So XATshow is setting the slide
durations to what it THINKS is the song length, but it is really TOO
long - so that explains why the slideshow goes on past the "real"
end of the song.
Chris, is this something that can be fixed in the software? Or do we
have to "dumb down" all these high quality songs to 128 kbps? If you
want, I will send you the very pretty rendition of "Fur Elise" which
is 3:45 in length and 400 kbps. XATshow says the length is 4:18.


Reply With Quote
  #3  
Old September 8th, 2003, 12:03 AM
robingarr324 robingarr324 is offline
Player
 
Join Date: Feb 2003
Posts: 0
Hangs on last image - music plays on and on



One other thing. If you spaced the show to music and the slides
would have to be under 2 sec each the music will repeat.

robin


Reply With Quote
  #4  
Old September 8th, 2003, 03:33 AM
 
Posts: n/a
Hangs on last image - music plays on and on



Robin, thanks for your reply. Just to be clear, I did not use
override on individual slides, just on the whole slideshow. I have
always done this and before it has come out just perfectly. I
suspect the problem has to do with the high bit-rate MP3 songs that
I am using, and XATshow is calculating the songs to be longer than
they really are. I will re-create it with some songs I have used
before and see what happens.
Also, thanks for the note about the last picture will remain until
the end of the music.
Take care, Gus

wrote:
> If you were using over ride for all the slides, maybe you made
> the show longer than the music. If you select play slide show
> once, the last picture will remain untill the end of the music.
>
> robi
>


Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 02:12 AM.


Powered by vBulletin Version 3.5.0
Copyright ©2000 - 2006, Jelsoft Enterprises Ltd.
2006 xat.com ltd.