xatquiz home page xat.com home page

Go Back   xat.com Forum > xatshow
User Name
Password
Play Quizzes FAQ Members List Search Today's Posts Mark Forums Read Register Free

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old January 16th, 2004, 11:10 PM
brotherhug brotherhug is offline
Player
 
Join Date: Jan 2004
Posts: 0
Parameters for sound files



What are the parameters for sound files? At first I had no problem
with sound files in xatshow, and now it's hard to get them to work.

I'm working on a project where the file I was using was an mp3 ripped
at 192KbS & 44.1 KHZ. The file plays perfectly with WinAmp, but has
pops in xatshow. I reripped the file into a wav file, 44.1KHZ, and now
there's no sound in xatshow.

I've also had problems with other files I've created that work
perfectly on my computer, but have no sound on other computers or lock
up on other computers.

The only information I can find in the program help or on the web site
is that we can use wav, mp3 or midi, but what do we need to do to make
tis work? This is frustrating!

Doug


Reply With Quote
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 12:00 AM.


Powered by vBulletin Version 3.5.0
Copyright ©2000 - 2006, Jelsoft Enterprises Ltd.
2006 xat.com ltd.